新版本的网易云音乐要glibc2.27

#21

往上翻一下,我给了文件列表,找到这些文件并删掉,并安装我列出的依赖列表里的包

#22

哦,好吧谢了

#23

按照你的方法试过了还是不行,见图

#24

对了我不是安装的,我是直接解压缩使用的

#25

我是安装的,我觉得可能他的安装脚本有一些特别的东西,你直接解压出来是不行的

你试着安个dpkg,接着用dpkg直接安装网易云音乐,再去删文件

#26

其实就是那个谷歌的什么浏览器框架找不到了

#27

https://github.com/ZetaoYang/netease-cloud-music-appimage/releases,你下载试试吧appimage格式的,省的麻烦了,另外你有空可以解压下看看内部是怎么实现的

#28
#29

另外libc是2.17的

#30

我运行appimage格式的也不行,提示libm版本低。真是够了

#31

其实1.1还是能用的,就是以后可能就不支持了。