spectre v2: system may be vulnerable to spectre v2


#1

昨天更新了内核,然后今天开机的时候提示:

spectre v2: system may be vulnerable to spectre v2

spectre v2这个漏洞还没有解决吗?英特尔也太慢了!


#2

目测没有解决
我的机器:

cat /proc/cpuinfo | grep ‘model name’
model name : Intel® Core™ i3-2370M CPU @ 2.40GHz
model name : Intel® Core™ i3-2370M CPU @ 2.40GHz
model name : Intel® Core™ i3-2370M CPU @ 2.40GHz
model name : Intel® Core™ i3-2370M CPU @ 2.40GHz
内核版本:
cat /proc/version
Linux version 4.4.120-45-default (geeko@buildhost) (gcc version 4.8.5 (SUSE Linux) ) #1 SMP Wed Mar 14 20:51:49 UTC 2018 (623211f)
漏洞:
grep . /sys/devices/system/cpu/vulnerabilities/*
/sys/devices/system/cpu/vulnerabilities/meltdown:Mitigation: PTI
/sys/devices/system/cpu/vulnerabilities/spectre_v1:Mitigation: __user pointer sanitization
/sys/devices/system/cpu/vulnerabilities/spectre_v2:Mitigation: Full generic retpoline + IBPB - vulnerable module loaded
有个链接说道这方面的消息:
https://linux.cn/article-9470-1.html
https://www.maketecheasier.com/check-linux-meltdown-spectre-vulnerability/


#3

不是,这个提示是,由于你可能安装了其他厂商的软件模块。


#4

[ 1.924828] Spectre V2 : System may be vulnerable to spectre v2

同样提示,不知道怎么解决。


#5

我的也一样现在还有提示~~