[求助]如何让leap42.2的python升级到3.6?

程序开发,脚本,各类开发工具,程序语言讨论

版主: *sake

[求助]如何让leap42.2的python升级到3.6?

#1  十六薙夜血 » 周一 6月 19日, 2017年 10:20 pm

我不想用 env,就是想把实体环境升上去。使用官方源,现在只能到 3.4.6,如何蹦到 3.6?谢谢!
十六薙夜血
 
帖子: 20
注册: 周三 1月 14日, 2015年 9:29 am
Cash on hand: 83.00
送出感谢: 4
收到感谢: 0 次

Re: [求助]如何让leap42.2的python升级到3.6?

#2  GroverChouT » 周二 6月 20日, 2017年 12:07 am

https://software.opensuse.org/package/p ... python3%22
从 devel:languages:python 项目安装
我是 openSUSE 中文维基管理员,欢迎前来编辑呦~
同时我也负责更新有关 openSUSE 中文社区的公众账号,如微博、微信等。
下面是一些很有用的链接,常来看看:
openSUSE 中文维基:https://zh.opensuse.org/
openSUSE 中文维基维护任务看板:https://trello.com/b/UlkPj7cb
openSUSE 中文社区微博:http://weibo.com/openSUSEzh
openSUSE Telegram 中文聊天群(与 IRC 互通):https://telegram.me/opensuse_cn
头像
GroverChouT
 
帖子: 45
注册: 周二 12月 6日, 2016年 11:41 pm
Cash on hand: 69.10
Bank: 0.00
送出感谢: 4
收到感谢: 4
勋章: 1
developer (1)

Re: [求助]如何让leap42.2的python升级到3.6?

#3  java2learner » 周二 6月 20日, 2017年 12:40 am

楼上正解!
java2learner
行走
 
帖子: 185
注册: 周一 8月 4日, 2014年 12:59 am
Cash on hand: 230.30
送出感谢: 14
收到感谢: 5

Re: [求助]如何让leap42.2的python升级到3.6?

#4  十六薙夜血 » 周二 6月 27日, 2017年 11:46 pm

感谢耐心回答,发现如果强升会打破一堆依赖,不敢玩了,就这样吧……谢谢!
十六薙夜血
 
帖子: 20
注册: 周三 1月 14日, 2015年 9:29 am
Cash on hand: 83.00
送出感谢: 4
收到感谢: 0 次


回到 开发与开发工具

在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客