[已解决]SLED:无法下载包 'linux-kernel-headers'


#1

错误提示如图,新手哈,虚拟机中前面安装了 10.1 的,装好直接就装了 Vmware tools, 然后进 yast 中准被装 Gcc,这时候提示无法安装,不明,昨天又装了 SUSE Linux Enterprise 11,装好都正常,也在 yast 中装了些东西,最后想起来还没装 vmware tools ,然后就又安装了,安装完在近 yast 中发现以装东西又提示那个错误,是 vmware tools 引起的么,网上搜也没发现这种情况,求解



#2

把你的 suse 安装光盘插入你虚拟机的光驱中,问题应该就可以解决了


#3

@快餐店长

请从这条回复往下看:

forums.suse.com/showthread.php?660-linux-kernel-headers&p=3882#post3882