Firefox 57 Quantum 升级后原有的插件不能用了


#1

不知道Firefox升级了什么,原来的插件大都不能使用了,DownThenAll、惠惠购物助手、AdobeFlash


#2

Firefox 不再支持旧插件了。你只能降级了。


#3

可以用 waterfox 代替。


#4

Firefox 不用这么激进吧,兼容下旧版利大于弊,并不是所有人都追求新的。


#5

从57开始就不兼容了,但 Flash 是继续支持的。


#6

用 52 ESR 或者重新找插件,没办法…


#7

半年前就不支持那些扩展(它们不叫插件)了,flash插件还支持。半年前开始的事,你用的ESR通道?


#8

请试试 waterfox


#9

水狐开始有linux版本了吗?顺便,光狐暗狐表示压力很大


#10

大量扩展没有人维护了
连粗略的转制到WebExtensions API都已经做不到了
大致上就升级到56就行了
不然你要去找替代扩展

虽然说老的Add-ons SDK说是比较拖速度
Mozilla他们好像也没办法让Add-ons SDK变得更现代
于是就用上了现成的WebExtensions API
但是firefox一部分竞争力就是老扩展很多 质量也很好 甚至某些扩展chrome压根无法提供
……
userChromeJS的重制基本上是活在梦里了