libimobiledevice过期无效 | 请哪位方便去Factory提交一下更新?


#1

TW和Leap带的都是基于git20170122.45fda81的,目前貌似已经不能正常使用了(那一套工具基本都会提示"Could not connect to lockdownd. Exiting.")。我去github下了最新的源码,编译了一下貌似(有时)可以正常使用了。加“有时”是因为仍然不可靠,我不是很清楚是我电脑的问题还是手机的问题,没有多台iOS设备可以测试,很无奈。我木有OBS帐号也不会写程序,麻烦哪位方便的话去更一下Factory里的那个包的spec可好?
(目前我使用的是26373b33,就是最新的那个commit后的)


https://build.opensuse.org/package/show/openSUSE:Factory/libimobiledevice

@marguerite :sweat_smile:


openSUSE-Gossip-20180403-20180625
#2

@Zzug

https://build.opensuse.org/request/show/616171


#3

https://build.opensuse.org/request/show/616172


#4

哇,这么速度,hardware里的已经可用了,谢谢~