openSUSE Leap 15.0 支持R5 2400G吗?


#1

好像windows对新的APU支持不好,有人测试过opensuse吗?


openSUSE-Gossip-20180403-20180625
#2

需要自己安装新版内核。自带的内核是不支持的。


#3

多谢,看了下,貌似最新4.17.1 kernel对2400G的支持也是有问题的,还是等过一阵子再说吧

https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable.git/log/?h=v4.17.1&qt=grep&q=2400g


#4

估计得最新内核,前段时间听说 ryzen 2400g 可以跑起来了。但是 ryzen 2200g 还不行。。我手上就是 ryzen 2200g.