openSUSE Leap 15 GNOME 内存泄露修复?


#1

如题,据说gnome 3.28.2修复了,我的貌似还存在这个问题,opensuse何时放出来补丁啊


#2

openSUSE Leap 15 不会提供 GNOME 3.28.2。

因为它提供了 3.26.2。

个人认为也不会 backport 那个补丁,因为那个补丁本身就已经是 backport 的了,如果能继续往 3.26.2 移植,上游就应该已经移植完了。


#3

搜卡,opensuse前些日子我用的时候桌面经常崩溃回到登录界面,重装之后好多了也不知道为啥。


#4

本来想建议你去 OBS 看看 GNOME:Stable 开头的源的,然后发现这种源只支持到 3.26。你要想知道是不是这个造成的问题就只能装个 Tumbleweed 看看了


#5

还不想用那么新的系统。自己电脑比较老