开yast软件管理时候无法打开,请问这个是需要安装什么包么?


#1

系统版本:TW20181224
KDE:5.14.4
内核:4.19.11-1
Internal error. Please report a bug report with logs.
Run save_y2logs to get complete logs.
Details: Failed to load Module ‘Packages’ due to: Failed to load Module ‘SpaceCalculation’ due to: libstorage-ng.so.1: 无法打开共享对象文件: 没有那个文件或目录 - /usr/lib64/ruby/vendor_ruby/2.5.0/x86_64-linux-gnu/storage.so
Caller: /usr/lib64/ruby/2.5.0/rubygems/core_ext/kernel_require.rb:59:in `require’


#2

看看 libyui-qt9 装了没


#4

sudo zypper in libstorage-ng1


#5

sudo zypper in libstorage-ng1

正在读取已安装的软件包…
‘libstorage-ng1’ 已安装过了。
没有 ‘libstorage-ng1-4.1.54-1.1.x86_64’ 的更新候选。已安装了可获取的最高版本。
正在解决软件包依赖关系…

无事可做。

sudo zypper in libyui-qt9
正在加载软件源数据…
正在读取已安装的软件包…
‘libyui-qt9’ 已安装过了。
没有 ‘libyui-qt9-2.49.7-1.1.x86_64’ 的更新候选。已安装了可获取的最高版本。
正在解决软件包依赖关系…

无事可做。

如上所示,‘libstorage-ng1’ ‘libyui-qt9’ 都已安装过了。并不是这两个包的原因吧?