坚果云运行所需的依赖

#1

适用版本 坚果云4.2.2。
%E5%9B%BE%E7%89%87
使用的是坚果云官方的命令行手动安装。
https://www.jianguoyun.com/s/downloads/linux
由于坚果云官方文档中的依赖在openSUSE上并没有完全对应的软件包。
所以整理了以下坚果云在openSUSE上所需要额外安装的依赖如下:
typelib-1_0-AppIndicator3-0_1
typelib-1_0-Notify-0_7
python2-gobject python2-gobject-Dee python2-gobject-Gdk python2-gobject-cairo

Has Likes
openSUSE-Gossip-20190101-20190407
#2

谢谢分享:grinning: