请问下有没有大佬知道这是要装哪一个qt?

#1

在软件搜索里有很多qt5 不知道装哪一个。。。

#2

你要编译的话,libQt5Core-devel

Has Likes
#3

看 LIBS,把里面的 “-l” 去掉,比如 QtGui5,找对应的 libQt5XX-devel 包。all in one 的解决方案装 libqt5-qtbase-devel

Has Likes
#4

谢谢你啦!!!

#5

感谢万能的斑竹

于关闭 #6

本主题在最后一个回复创建后60分钟后自动锁定。不再允许添加新回复。