15.0升级至15.1后YaST界面出现一些问题

#1

使用的是Mate Desktop.

#2

安装 yast-qt 这个包

#3

源里没有yast-qt这个包,倒是有yast2-qt-branding-openSUSE.

但这个包已经安装了.

#4

试试这个 patterns patterns-yast-x11_yast ?

#5

patterns-yast-x11_yast已经装过了:-P

#6

@CelluloidFox

看看 libyui-qt9 libyui-qt-pkg9 libyui-qt-graph9 这几个包装了没有,Qt 界面是它提供的。 15.1 里 9 可能是 8.

如果确定了这个是 Qt 界面,那基本就是图标没装上造成的了。

#7

Thank you !

我有两个包没装上(libyui-qt-graph9 和 libyui-qt-pkg9),

现在YaST已经显示正常了.

于关闭 #8

本主题在最后一个回复创建后60分钟后自动锁定。不再允许添加新回复。