.net core 是不是目前不支持15.1?

#1

遇到的问题:
没有什么能提供 libicu52_1,而它为 dotnet-runtime-deps-2.2-2.2.4-1.x86_64所需

#2

哪个源安装的?

#3

不是不支持……是15.1源中的Libicu版本太高了(libicu60.2),只要用opi查一个OBS里的libicu52_1的源装上就可以了

1赞
#4

忽略依赖就行,.NET Core的运行时会找ICU 52~70之间的任何一个版本加载

主要这个源是给Fedora/CentOS用的,所以列的依赖项都是那边的