Tumbleweed 使用 opensuse_zh 源安装 wps-office 报 libhogweed4 依赖问题

#### YaST2 conflicts list - generated 2019-11-01 14:00:55 ####

没有什么能提供 libhogweed4,而它为 wps-office-11.1.0.8392-1.12.i586 所需

    [ ] 通过忽略一些依赖关系来断开 wps-office-11.1.0.8392-1.12.i586

    [ ] 不安装 wps-office-11.1.0.8392-1.12.i586




#### YaST2 conflicts list END ###

你64位系统装32位版本当然有依赖问题。

软件源好像没有64位选择的

我重建一下源,同步出问题了。

好的,非常感谢。

可以了,同步已经修复了。

还是提示缺少依赖libhogweed4

你强行跳过这个依赖试试看能不能运行。

装完没有显示可执行的程序,好像那个安装脚本没有执行到

@marguerite

libhogweed 在 TW 里面现在是 libhogweed5,不是 libhogweed4。我改一下。