Kubuntu 20.04LTS 每日构建版,已更新到了 KDE plasma5.18.0LTS! openSUSE 加油啊!

Kubuntu 20.04LTS 每日构建版,已更新到了 KDE plasma5.18.0LTS! openSUSE 加油啊!

https://build.opensuse.org/package/show/KDE:Frameworks5/plasma5-workspace

四天前就有了

可惜下载速度软件源速度不给力啊!毕竟都在德国所以 openSUSE 肯定会第一时间更新 KDE 仓库。我还是乖乖 kubuntu 吧。至少软件源速度快的多了

https://forum.suse.org.cn/t/topic/12246 里面1楼的方法更新可行吗?

这几个仓库看了一下,已经更新到了 5.18 kde 桌面环境版本和 19.12.2 kde 程序套件版本了。但是,opensuse 官方仓库连接速度很慢,这个方法可以在 15.1 leap 中更新到 5.18 桌面和 19.12.2kde 程序套件,但是你要科学上网,否则那龟速受不了的。

https://en.opensuse.org/SDB:KDE_repositories

Ubuntu 系内核更新没 Fedora、openSUSE TW、Manjaro 勤
后面几家都用上 5.4 的内核了,Ubuntu 19.10 还是 5.3

第一张图就有截图了。5.4 的内核了。20.04LTS kubuntu 每日构建。

更了。5.4.0-12

Debian sid unstable 都已经是 5.4 内核了。kubuntu 每日构建不可能还不是 5.4.

谢谢 我这里 dup 出来好多依赖问题…

问题:Mesa-libEGL-devel-18.3.2-lp151.22.4.x86_64 需要 Mesa-libEGL1 = 18.3.2,但无法满足此需求
问题:akonadi-plugin-kalarmcal-18.12.3-lp151.1.1.x86_64 需要 libKF5AlarmCalendar5 = 18.12.3,但无法满足此需求
问题:kaddressbook-19.12.2-lp151.116.1.x86_64 需要 kdepim-runtime,但无法满足此需求
问题:libKPimItinerary5-lang-19.12.2-lp151.60.1.noarch 需要 libKPimItinerary5 = 19.12.2,但无法满足此需求
问题:patterns-kde-kde_plasma-20181130-lp151.88.1.noarch 需要 pattern () = x11,但无法满足此需求
问题:plasma5-session-wayland-5.18.0-lp151.501.1.noarch 需要 plasma5-session >= 5.18.0,但无法满足此需求
问题:libQt5Gui-devel-5.14.1-lp151.1.1.x86_64 需要 pkgconfig (gl),但无法满足此需求
问题:libpoppler-devel-0.84.0-lp151.5.1.x86_64 需要 pkgconfig (cairo) >= 1.10.0,但无法满足此需求
问题:Mesa-18.0.2-lp150.18.3.1.x86_64 需要 Mesa-dri = 18.0.2,但无法满足此需求
问题:Mesa-devel-18.0.2-lp150.18.3.1.x86_64 需要 Mesa-dri-devel = 18.0.2,但无法满足此需求
问题:xf86-input-wacom-0.34.2-lp150.2.3.1.x86_64 需要 X11_ABI_XINPUT = 24.1,但无法满足此需求
问题:clutter-gtk-lang-1.8.4-lp150.2.11.noarch 需要 clutter-gtk = 1.8.4,但无法满足此需求
问题:clutter-lang-1.26.2-lp150.2.13.noarch 需要 clutter = 1.26.2,但无法满足此需求
问题:cogl-lang-1.22.2-lp150.2.19.noarch 需要 cogl = 1.22.2,但无法满足此需求
问题:gdl-devel-3.26.0-lp150.2.2.x86_64 需要 pkgconfig (gtk+-3.0),但无法满足此需求
问题:ghc-SDL-devel-0.6.5.1-lp150.1.8.x86_64 需要 libSDL-devel,但无法满足此需求
问题:gsynaptics-0.9.16-lp150.1.6.x86_64 需要 x11-input-synaptics >= 0.14.4,但无法满足此需求
问题:gtk2-devel-2.24.32-lp150.2.3.x86_64 需要 pkgconfig (pango),但无法满足此需求
问题:libSDL2_mixer-devel-2.0.2-lp150.1.3.x86_64 需要 pkgconfig (sdl2) >= 2.0.7,但无法满足此需求
问题:libkactivities-devel-4.13.3-lp150.1.6.x86_64 需要 libkde4-devel >= 4.13.3,但无法满足此需求
问题:lsb-4.0-lp150.2.1.x86_64 需要 Mesa-libGL1,但无法满足此需求
问题:netcdf-devel-4.6.1-lp150.3.1.x86_64 需要 netcdf-devel-data = 4.6.1,但无法满足此需求
问题:totem-3.26.0-lp150.7.3.x86_64 需要 libclutter-1.0.so.0 ()(64bit),但无法满足此需求
问题:akonadi-plugin-contacts-18.12.3-lp151.1.1.x86_64 需要 akonadi-contact >= 18.12.3,但无法满足此需求
问题:Mesa-18.3.2-lp151.22.4.x86_64 需要 Mesa-gallium = 18.3.2,但无法满足此需求
问题:kalarmcal-lang-19.12.2-lp151.159.1.noarch 需要 kalarmcal = 19.12.2,但无法满足此需求
问题:akonadi-contact-devel-19.12.2-lp151.134.1.x86_64 需要 libKF5ContactEditor5 = 19.12.2,但无法满足此需求
问题:kdepim-runtime-lang-17.12.3-lp150.2.1.noarch 需要 kdepim-runtime = 17.12.3,但无法满足此需求
问题:libQt5XdgIconLoader3-3.1.0-lp150.1.6.x86_64 需要 libQt5Core.so.5 (Qt_5.9.4_PRIVATE_API)(64bit),但无法满足此需求
问题:libQt5XdgIconLoader3-3.1.0-lp151.2.3.x86_64 需要 libQt5Core.so.5 (Qt_5.9.7_PRIVATE_API)(64bit),但无法满足此需求
问题:python2-qt5-5.13.2-lp151.153.1.x86_64 需要 python2-sip (api) = 12.7,但无法满足此需求
问题:没有什么能提供 libpipewire-0.2.so.1 ()(64bit),而它为 xdg-desktop-portal-kde-5.18.0-lp151.127.1.x86_64 所需
问题:没有什么能提供 libpipewire-0.2.so.1 ()(64bit),而它为 xdg-desktop-portal-kde-5.18.0-lp151.127.1.x86_64 所需
问题:akonadi-plugin-contacts-18.12.3-lp151.1.1.x86_64 需要 akonadi-contact >= 18.12.3,但无法满足此需求

问题: Mesa-libEGL-devel-18.3.2-lp151.22.4.x86_64 需要 Mesa-libEGL1 = 18.3.2,但无法满足此需求
  已删除提供者: Mesa-libEGL1-18.3.2-lp151.22.4.x86_64
 解决方案 1: 保留已淘汰的 Mesa-libEGL1-18.3.2-lp151.22.4.x86_64
 解决方案 2: 移除锁定以允许移除 Mesa-libEGL-devel-18.3.2-lp151.22.4.x86_64
 解决方案 3: 通过忽略一些依赖关系来断开 Mesa-libEGL-devel-18.3.2-lp151.22.4.x86_64

还是等 15.2 得了

kde 版本倒是还能接受,反而好奇 15.1 也就是一年前的版本,为什么内核还是 4.12 这么老的版本,而且还不是 lts。

日经问题了

2020年2月13日 的 Fedora 31

也只能等 15.2.这是最好的方式。15.2 出来后,改一下软件源数字,再 dup 得了。

1赞

fedora 31KDE 做的很一般。而且很多软件依赖都成问题。你可以试试,dnf install scilab 马上就报错。同样问题还发生在 dnf install eclipse。另外有些 KDE 程序组件 fedora 也没打包进仓库。

Tumbleweed 的内核和 KDE 都更新了
滚动版真是快

祝贺进入 plasma 5.18 的世界。

内核是 5.5,QT 也很新 5.14.1,KDE 框架是 5.66

kubuntu20.04LTS 每日构建目前内核是 5.4.0-14,QT 5.12.5,KDE 框架 5.67

dup 三次 还是更不上去....