M17n 源的 rime-1.7.1-64.6-x86.64 缺乏依赖

缺乏 libboost_filesystem.so.1.75.0()(64bit)
(复现过程,滚动版安装 fcitx5-rime)

问题: 没有什么能提供 libboost_filesystem.so.1.75.0()(64bit),而它为 rime-1.7.1-64.6.x86_64 所需
解决方案 1: 不安装 fcitx5-rime-5.0.4-1.3.x86_64
解决方案 2: 通过忽略一些依赖关系来断开 rime-1.7.1-64.6.x86_64

请通过数字从以上解决方案中选择,或取消 [1/2/c/d/?] ©:

相似问题:

rime 是小狼毫嘛

往 librime 提交了一个补丁修复了编译问题,等通过审核后再看看。

官方已跟进:

http://bugzilla.opensuse.org/show_bug.cgi?id=1185458
Fusion Future <qydwhotmail@gmail.com> changed:

               What|Removed                     |Added
----------------------------------------------------------------------------
             Status|CONFIRMED                   |IN_PROGRESS

辛苦您了哈哈哈哈,这么快。

如果用的是 Tumbleweed 的话,可以先添加这个源
sudo zypper ar -cfg https://download.opensuse.org/repositories/home:/fusionfuture:/branches:/M17N/openSUSE_Tumbleweed/ rime-test
实测运行正常,其它版本没测试过。

万分感谢,辛苦提醒。。

新版本已经进入 Tumbleweed 仓库,可以把之前的私人源删了换官方仓库的软件包了。

4赞

本主题在最后一个回复创建后60分钟后自动锁定。不再允许添加新回复。