这个项目看起来不错, 42.3有办法用吗?


#1

42.3 的 Qt 是 5.6, 如果编译好, 42.3 能用吗?

如果可以的话, 哪位能打个包?

现在编译都不能, Docker 好像是个方法?
github.com/tamlok/vnote/blob/master/README_zh.md


#2

不熟悉 Qt, 报错都不知道所缺的头文件是在哪个包里.


#3

哦, 我没注意到它打了.AppImage 的包, 其实是没用过.


#4

说说我是怎么用的吧 :grinning: 我去tuna源下载安装了qt5.9.1,然后按照README自己编译安装了,然后发现无法输入中文,看了看以前的issuse,去拉了fcitx-qt5按照这个得到了libfcitxplatforminputcontextplugin.so文件,然后再次编译安装的 :joy:


借道问下,编译了fcitx-qt5安装后,配置fcitx时显示如下Screenshot_20171114_214514
然后懵逼到现在 :rofl: ,有木有dalao指导一下


openSUSE 42.3中Qt Creator 无法输入中文
#5

我用的.AppImage包, 由appimaged创建.desktop后就完全没有问题了.

只是我用的GNOME, 我也装了fcitx-qt5(直接软件源里的)

@zzndb


#6

:laughing:完美避开了fcitx的问题