网易云音乐 Linux V1.1 发布了


#1

https://www.deepin.org/cooperative/netease-cloud-music/

二进制包下载地址

依赖列表

修复了不少 bug,源里面的该更新了。


#2

这个还是值得期待的 手机上用的就是网易云


#3

http://d1.music.126.net/dmusic/netease-cloud-music_1.1.0_amd64_ubuntu.deb
直接dpkg -i 安装ubuntu版的deb文件即可, 注意新版依赖vlc.


#4

另外, deepin的官方源的网速好渣…


#5

我去, 没感到任何新版的新…


#6

请问opensuse怎么用dpkg安装deb包呢?我试着dpkg -i安装总是提示缺少依赖,然而并不缺啊:joy:


#7

山木已经把 home:opensuse_zh 的更新了


#8

报错是因为依赖不满足,但已经装上了,可以用dpkg -l查看。
你命令行运行即可,看到缺什么so,就装什么。


#9

还是不错的,不过网易云现在能听的歌越来越少了


#10

谢谢~可我已经安装了依赖,其实没有一一检查,只是搜索了前几个依赖包,发现都用zypper安装上了,比如vlc,可是dpkg -i的时候还是会提示我缺少vlc等的依赖😂
最后用了tar.gz的那个二进制包,发现也能用,所以应该实际上并不缺少依赖吧?还是那个tar.gz二进制包已经将依赖都编译进去了?我觉得应该不是都编译进去了吧,因为那个tar.gz包和.deb包差不多大的。


#11

我上次说的不清楚, 报错是因为dpkg检测不到你安装的依赖的.deb包,
但我们是用zypper装好了的, 所以dpkg -l 有网易云就行, 依赖我们自己解决(就是那些.so)

@ yyy333ddd333


#12

因为 deb 和 rpm 的数据库不共享,你 dpkg 只能强行忽略依赖,运行时按照程序提示去在 .so 文件的层面去解决依赖,所以十分的不推荐。有 rpm 或源最好,没有的话还不如直接用 tar 包。


#13

相对二进制, 那还是dpkg好一些, 起码升级卸载不用自己管文件.


#14

好奇怪, 我的回复一回复就没有回复上那个人了…


#15

哦, 明白了了啦啦啦啦啦啦啦啦啦


#16

谢谢上面几位的解答,我也觉得是dpkg读不到opensuse中已经安装的软件包。不过因为 @无尽破碎 说用“dpkg -i”安装就可以,所以我以为是我哪里还是没设置对(我是小白,大部分遇到的问题都是自己没弄对-.-),看来还是要忽略依赖才行,查了下帮助用"dpkg --force-depends -i"安装成功了。


#17

1.1已经安装。

但是账户登陆总是提示网络错误。可以正常上网的。


#18

想问下,新版网易云音乐修复了海外用户无限制听歌的 bug 嘛:joy:
咦表情怎么出不来?


#19

可以用 alien 把 deb 包转成 rpm 再安装,我就是这么用的。大部分依赖是可以自动转换过来的,如果有缺就手动安装就好。