Thinkpad P52 安装 Leap 42.3 后提示缺少 waln0 的内核设备,无线网卡是 Intel Wireless-AC 9560

#1

大家好,openSUSE小白一枚。安装好openSUSE后,发现连接不了wifi,按照网络帖子试了一圈后还是无效,把Yast-网络设置一栏截图如下,请问大家有什么解决方案没?非常感谢~

#2

点下概览,发个图看看(估计又是某网卡,,

#3

第二张图

#4

/sbin/lspci 的结果发一下,第二张图说没有网卡驱动,需要确认网卡型号

#5

感谢。/sbin/lspci如下:

#6

谢谢。概览如下:

#7

你的网卡硬件是主板自带的?没认出你的网卡。笔记本什么型号,机身翻过来有。

#8

谢谢。电脑型号联想ThinkPad P52

#9

驱动问题很恶心,最省事的就是淘宝买一个常见型号

#10

thinkpad最新的一般配9560啊,我查了一下好像确实是9560.
lz你是不是系统装错了……那个a370就是9560,应该是能自动上驱动的。9560也不是啥新卡了

#11

a370我没装过,应该是系统自带的。9560可以上哪儿下载呢?谢谢~

#12

上15或是tumbleweed呗,42.3快到期了

#13

诶,你在哪发现他是42.3的,我还正在找版本号呢

#14

好的,那我试试换成15装

#15

官网下载页有上一个版本,可点击进入

#16

大大的标题,:sleepy:

#17

intel官网有,不过按理说应该自带了。
42.3的话确实有可能没有……不过……
算了总之没啥特别理由推荐直接上15.1了,毕竟还有10天就发正式版。15.0也行吧。

#18

:rofl:瞎了

#19

好,试试15.0

#20

呃,Thinkpad 笔记本的底壳上都有具体型号,P52 也分高低配的吧,有具体型号才能确定无线网卡。